Error while recieving transfer order...Please help asap

Hi Frnz,

Over here, when am trying to post-recieve a transfer order , am getting error

" The transactions on voucher 54868_100 do not balance as per 05/03/2011. (Company currency: 0.00 - secondary currency: 0.00)

Error in unit of amount in currency INR. Must be rounded to 0.01. "

In partciular out of 10 items in lines… this error is generated for ony 6 items…

i have no clue regarding this.

am i missing something.

Please help.

Thanks in advance and all suggestions appreciated.

The might be a rounding off problem.

IN GL-> Exchange rate change the general round off to 0.01 for the INR currency and try to post it.

Kranthi-- I did that before and tried redoing the action

but in vain – same error!!

is this a bug in standard??


I would really appreciate/thankful… if some1 could come up with a solution/ suggestions please.

validate your entries first

HI Shon,

I may be beacuase of no secondary currency , need to setup the secondary currency…

Naresh Kolli

Naresh-- i would definitely try that option of secondary currency…

But how does it impact in system??Taking into consideration- complete application…


i solved the problem…anyways!!

steps i did: As suggested by Kranthi made the round off to 0.01 all fields in Exchange rates OF GL Setup

but that all alone dint solved the problem

When i did AR- Setup-CleanUp-Purchase clean Up-

It worked…!!

Now no error!!

But i have question… the system and stock transfer was working fine till then, all of a sudden this came into picture…

any one put ur thought and suggest me the reason …why nd how??

Apprecate the help.


//When i did AR- Setup-CleanUp-Purchase clean Up-

is it correct ???

pls tell the correct tha path, am also facing the same solution

thanx you in advance dude