Error in Purchase order

hi i’m encountering this error:

Invoice rounding Precision must not be 0 in Currency Code=".

i’m pressing F9 from Order button…

can you help pls…


Financial Management - Setup - General Ledger Setup

General Tab - Set the Invoice Rounding precision to anything except 0.00

You have two options:

  1. Go to Purchase and Payables Setup and uncheck the Invoice Rounding flag
  2. Keep the Invoice Rounding flag checked in P&P setup, and go to General Ledger Setup and put a value (other than 0) in for Invoice Rounding Precision ($)

I was making the leap of faith that as invoice rounding was required it needed to be setup, but as Girish correctly points out, you can ignore invoice rounding completely to resolve the issue as well - depends what you want to do with your invoice rounding!