Error in fin.exe using Attain in Windows 98SE

We are now in the roll out process of using Navision in one of our customers. During the operation, several clients are experiencing some error which is getting very alarming. System Information : Windows 98 SE (Japanese) with IME 2000 (Windows utility for Japanese character input) Navision Attain 3.10.A Build 10394 Error Description: While using Attain, when the mouse is drag towards the IME toolbar then an error will appear which says “fin.exe – This program has made an invalid process and will be closed.” (Translated from original Japanese message) This doesnt happen for other applications. We havent confirm the pattern yet. It seems like intermittent. Sometimes it will work for quite a while then later the said error will appear and you dont have any choice but to close the program. I hope you could help us with this right away. Thank you very much. Marlon Quial Pacific Business Consulting Inc., Japan 03-34318114

Hi, Which Database Server are you using?(Navision Server/SQL Server). I guess it’s Navision Server from your Error Message description. 1. Try repairing installation? or 2. Remove and Install? 3. Is it in only one client or many? Regards

Our system is set up as a Navision server. I already reinstalled Navision but the same error will occur. And now, we have this problem in 3 clients already all with Windows 98SE. I dont know how soon the other 98SE clients will have this problem but this should be solve as soon as possible. For all those users, who are using IME in Windows 98SE, have you not experience this problem. Need advise. Thanks.

Hey Marlon! I think this problem might be related to something I encountered this past week. Navision is no longer supporting the Windows 95 platform starting with the Attain products (as we may or may not know). When trying to load Navision onto a Windows 95 workstation last week (not even thinking that it wasn’t supported), I tried to run the FIN.EXE and came up with the following error: “The FIN.EXE file is linked to missing export USER32.DLL:TrackMouseEvent” The DLL for Windows 95 is obviously been rewritten for 98/Me/NT4/2000/XP. If the USER32.DLL file you are working with is not a standard DLL in any way (I’m guessing there could be differences in the Japanese Win98 product?), then this could be the root of your problem. Regards! Kristopher Webb Kelar Corporation, Canada