Enable Grid Filter on Form Control


I’ve modified a form grid by adding a new field. When I press CTRL+G to toggle column filter, the new column filter field is grayed out. How can I enable it?


I found out that it’s not going to work on a display method.