Does AX 4.0 is supported with windows 2008,windows 2008 r2 and windows 2012.

Currently we are running our AOS servers and SQL server 2008 r2 on Windows 2003,

I would like to know if Dynamics AX 4.0 & SQL server 2008 r2 is officially supported to run on Windows 2008 or Windows 2008 R2 or Windows 2012?

Pleas replay as soon as possible guys.

Thanks.

Yes, AX 4.0 SP2 is supported SQL Server 2008 R2 and Windows Server 2008 R2. Please refer to Compatibility Testing for Microsoft Dynamics AX for details.

Thanks Martin, Does AX 4.0 supports Windows server 2012 ?

I’m not aware of it, therefore I assume it doesn’t. It’s a way too old application and it’s not supported anymore, so you can’t expect Microsoft to test it with new versions of OS. You should rather upgrade to a newer version of Dynamics AX.

Thanks martin, do we have to upgrade ax4.0 to ax4.0 sp2 ???

Sorry, you didn’t tell me what you’re trying achieve in the moment, therefore I’m unable to say whether your goal requires upgrading to Dynamics AX 4.0 SP2.

Martin… currently we are using AX 4.0 , and we are going to install new window server 2008 or 2008 R2 or 2012 which is compatible to Ax 4.0.

this is our need…

None of this is supported for AX 4 without SP2 (details above). If you ask for my recommendation, upgrade to AX 2012.

Thank you so much Martin for you kind information.