Do not want comma displayed for Decimal in Classic Layout Text box

Hello

Is it possible to eliminate the comma’s when displaying a number within a text box on classic report?

5287.Raleigh 300813.jpg

I had a look within properties of the text box but couldn’t find it?

Any advice appreciated, Thanks

Hi Abz,

You can change the DecimalPlaces property of the field to 0:0. Then it will not allow any decimals in the field.

As an alternative you can specify the Format property of the textbox to <Sign><Integer>.

This will keep the decimals in the field, but only the display the decimal value (and eventually the minus sign).

Hello Erik, thanks for the response, the comma in my example is the ‘thousand seperator’, not the decimal place. Any other way?

Thanks

Go to the properties of the Text Box → click on Number tab → In the Category select “Number” → uncheck the “Use 1000 seperator(,)” option.

This is sorted,

Within the properties of the text box, amended the Format property Expression to so now it is sorted

4705.Raleigh 300813 b.jpg

Thanks for your help

I think thats in Visual Studio for RDLC layouts… Thanks anyway.