compatibility of server OS

I have Navision Financials version 2.00.c running currently on WIN NT Server 4.0. I want to upgrade to WIN Server 2003 Standard. Will I have a problem with this older version of Navision? Thanks for the help!

the official statement of navision is : This navision version is not supported at win 2003. the inofficial statement : they were boared and haven’t tested it. the usermeaning : In my case with navision 2.00.D it is running, but with poor performance.

quote:


Originally posted by iammicky
the official statement of navision is : This navision version is not supported at win 2003. the inofficial statement : they were boared and haven’t tested it. the usermeaning : In my case with navision 2.00.D it is running, but with poor performance.


Thanks for the help. I will be upgrading the hardware as well. I don’t know if it will make use of it, but I want to run 2 Xeon processors, 2GB RAM, and RAID 5 with 4 disks. If it limps along, that will be disappointing, but another major concern is simply to get Navision off my e-mail server for better troubleshooting and maintenance. As long as it runs reliably, that would be nice. Any comments?

Dual processors is not supported for native Navision (it simply does not know how to deal with it), RAM is maxed out at 1GB, and Microsoft explicitly advises against RAID 5. Check hardware and software requirements either online in the partnersource, on MSDN, or with your solution provider before you go and upgrade like that.