Commitcache

Hi, i’m trying to set commitcache to yes and a cache value of 100000. When i start the server in the dos shell window, it seems ok, but i can’t close window until i press ESC key to stop the NF server. When i pass parameters in the service window, it has no effect (from the client, when i see database information the flag on commitcache is NO). Moreover, the .zup file of the server always keep no value for commitcache (commitcache=no ). Any help, please? Thanks in advance.

Ciao Domenico, did you start the server with the parameter:installassservice? Michael

Hello Michael, this afternoon, when i started my client the flag ‘commitcache’ was YES!!! I don’t know what happened… transaction/cache matters of my client, i suppose. But the real fact is that everything seems ok now. :slight_smile: In any case, thank you for your reply! Ciao.