Can't able to open new ax environment

I had installed Second instance of ax ,I had changed the port no in client configuration but i can’t able to open the ax

Please check the event log. If there isn’t anything, analyze problem details.

It probably is taking longer time to open. The server performance could be the reason. Wait till it gets opened or if it fails due to some reason capture it and paste it here :slight_smile:

HI Martin,

For every login failure it is showing different errors in error log of the them is this

hi kiran,

I kept it On all night but it is showing the same

HI Martin,


s is the another error

Uninstall and then re-install the .Net business connector component.

Hi Kiran,

I had tried in that way but no use,as u told in another post also kept server kept idle but no use I am not able to open second instance

HI Kiran,

I had tried that and kept system idle for long time because of late opening of aos

How did you do the installation? Have you passed all prerequisites? Do all components have the same version? (I see that your client is AX 2012 R2 without any hotfix rollup.)

It’s possible to use logged details (such as the fault offset) or rather a memory dump to find out where exactly it fails, but it probably won’t be the easiest way for you.