Cannot Delete Company Accounts

Hi Everyone,

Can you please help me… I cannot delete the company account I created for testing. The infologs says that, “Problems deleting company. The company to delete does not exist”.

Thanks,

Jeremy

Are you saying you are facing problem in deletion of company in database or some other account in company ?

I am facing a problem in deletion in Company Accounts (Data Area )through AX 2009

You need to post your question in AX forum for faster response.

Moving your post to AX end user forum.

Thanks Amol… Hopefully you can help me. Thanks

Hi Amol,

I tried to set the company account that I can’t delete, as my default start up company then I re-open my AX 2009. After that I switch to other company and go to Administration section. From there I tried to delete the company account I created which I get the infolog in my current post above. The company account is now successfully deleted. How is that possible? I don’t understand why I can’t delete it in a normal process I’m doing.

Thanks,

Jeremy