BOM journal

Hi ,

One of our client cannot post the BOM journal. The error is “Do not have permission to delete from BOM journal line Table”.

So i have provided the permission and synchronized the login but it still shows the same error?

Help me to solve this issue…

Are you as a super user able to post?

Have you given him the standard role “INVT-BOM JNL, POST” ?

Check Indirect permission on Table.

Hi Akila,

As you have seen, then so far many members have tried to help you solve this issue. But one thing that surely doesn’t help you to get answers to your questions, and that’s just to post a question and then leave the post alone. This way the people who tried to help you don’t know if what they suggested you helped or not. And by going online and not checking up and replying to your own questions, that’s the same as saying “I’m sorry, I’m wasting your time”.

So when you ask a question, then please follow it to the door. You need to help to get your issue resolved by helping in answering the questions you are asked. And when it has been solved, then please follow-up by marking the correct answer with “Verify Solution”.