Batch Numbers allocated to Sales Order during Picking

This problem happens sometimes where batch numbers are automatically allocated during the printing of picking list even though there is none during sales order entry. Reservation for this site (VIC) where the sales order is raised is turned off.

It shouldn’t allocate batch numbers during sales order and picking list printing

You can then try using Manual Reservation option.

You cannot turn it off by site - have you modified it to do this?

The other option is on the picking prompt on the second tab there is a reservation picking box - they could have ticked this.