AX 7 login issue

Hi experts,

I am facing issue to login to AX7 environment and need help.

I tried with AX7 CTP8 VM available; performed following steps

It throws a message that this is an unauthorized user and revert me back to the login page. After couple to attempt, it temporarily blocks the account

I tried to create AX7 environment using LCS with following steps

  • Created a new project in LCS

  • Created a new AX7 environment

  • I am able to open the VM using the credential provided in the LCS portal

But whenever, I am trying to open AX7 using my LCS credential, same message is popping up.

Any help will be appreciated.

Thanks

Krish

Use your Office365 account, not administrator@contosoAX7.onmicrosoft.com.

Thanks Martin for your quick response.

But I am still getting the same error message while loading AX that the user is unauthorized and it reverts me back to login page.

While trying to resubmit my office365 id, I got a new error message

6303.error.PNG

You can find the batch services among normal Windows services.

I don’t have CTP8 anymore; don’t you want to use RTW instead?

Is the VM already available for RTW?

It is. I downloaded it from Connect on Saturday.