Attain Job Scheduler

I am using the Job Scheduler (Attain 3.10A with the Job scheduler fix) to run 4 different tasks at different intervals. Two tasks run every 10 minutes and the other two are setup to run once a day. The scheduler seems to be ignoring the tasks setup to run once a day. Has anyone seen this before, and if so any ideas on how to get this to work?

Hi, I never used this option. But you can try this 1. Set Unit of Measure as HOUR in Job Schedular Setup 2. Time Between Check as 24 This will do the same what you are trying to do.