Application Server - HowTo

Hi, I have never used Navision Application Server and have been scanning through all the postings about this subject. I have followed the steps in documentation etc. and so far my configuration is something like this: Navision Database Server Running OK Navision Application server Running BUT on looking at Event Log I get warning message saying “Microsoft Business Solutions-Navision has not been st up to allow you to Windows Login. Contac your System Administrator”.[V]. However I have set Windows logins for the database and Role as super user. Navision logs in as Windows login - no worries. Does anyone know/ can suggest what may be wrong. Its probably something simple but I cant find it! Thanks[;)] PS: What Start up Paramater can be used

You must run the NAS service under the same account that You have set up as a Windows login in Navision.

Do you also have the Navision Communication System Service and the Navision VT100 Plugin as well? We have all of the above but cannot get connected as well. We have recently tried to set up NAS as well and keep getting an error message in our Event Log that says we don’t have read permission for the Application Server Setup Table. I checked with our reseller and he is certain that it is not a license issue. We followed our instructions to the letter. Our error message is different but we have the same result: we cannot connect via a hyperterminal connection. Any input would be VERY welcome!

Lars, I found that I had not set the actual NAS Service LogOn properties to the account had logged windows onto. By default it is “Log on as: Local System Account” I changed this to Administrator. I also found (after some additional searching on Startup parameters in this user forum) that there is a form 6251 Application Server card where I created a setup called “NAS1” but with no other settings. I changed the startup paramter on Navision Application Server Manager to NAS1. Restarted Service and checked event log. Following Message … “The Navision Server xxx started with following config…” - - SUCCESSFUL. I think it is working (but still have to play around with it) but not sure about all the settings I should have in Navision - oh yes, I am using 3.70 and would like to use NAS with the GoPro retail addon product. Thanks.[8D]


quote:


Do you also have the Navision Communication System Service and the Navision VT100 Plugin as well?


I don’t have these! Not sure if I can help.[:I]