AOT is invisable

Hi Friends,

I am practice SSRS in Ax2012.when i opened Visual studio AOT is **invisible.**How i get AOT

Thanks & Regards,

Kishore

Hi,

Have you installed VS tools from AX 2012 installation media? If this has been installed correctly, then click View menu and select Application Explorer.

Hi Harish,

I installed VS tools successfully.it shown in menu but no objects are displayed.

The dynamic menu shown following error

The MorphX Development Suite license is required to enable development.

As far as I know, the IU in Ax2012 has changed in respect to Ax2009, and one of the things that is different is the visibility of, for example, the AOT, that is not any more in the client windows.

Hi,

Is your query get resolved ?

if not then i would like to suggest you to first check whether AOT is active at Ax application level or not.

if its not active in application it self then you need to load license.

second thing if AOT active in Ax application and not in VS then go to Visual Studio → Tool–>Connect to server-> in that add server name.

hope it will help you.

Hi Nitin,

Thanks for giving replay .It is solved .once again my license file is exported then it shows AOT objects in VS.

Regards,

Kishore