Allow batch selection on consolidated picking?

I am using consolidated picking for sales orders. When I activate the picking for the associated shipment it is automatically selecting the batch and location to pick. Is there a way for me to turn this off? I am not sure if there is just a check box that should not be checked. I know that if I do order picking I have to manually put in the batch and location, and I would like consolidated picking to function the same way.

Sorry not looked at this in AX2012 but on the order picking on the second tab (general) of the pick list form there is a reservation flag - if ticked this prefills the batch and location with suggestions - not sure on the consolidated generation process, but check the tabs for the reservation flag.

I see a “Reservation” check box on the “other” tab at the top of the picking list form. However, this was already unchecked. I also turned off “Reservation required” on the shipment template. Neither of these seemed to help. I think there might be something obvious that I am just missing. Also, this reservation does not start until I click “activate” on the shipment.

I’m not sure , but it might help you . Could you please check these places

  1. Inventory model group - (a) same batch selection (b)consolidation requirement

  2. Storage dimension group - coverage plan , ( Site and warehouse)

  3. Tracking dimension Group - Coverage Plan (batch no) . You will find storage and tracking dimension groups in product infomanagement.

Good luck

Sorry not something I have ever looked at I am afraid - the shipment is the traveller in WMSII before it is shipped, so presumably it is to ensyre what is picked, but obviously the order picking and the flag works differently. You may not be missing anything, it may simply force it at this level, but I am afriad I do not know and cannot help.

I appreciate all of the help. Unfortunately, none of it solved my problem. It appears that it is selecting the batch for me. It also chooses the location, but I can change that whereas I cannot change the batch.