ADCS Problem

I Installed ADCS 3.60 according to the documentation. I started the following services. Databse Server NAS Navision communication system service VT 100 plugin it seemded there was no problem. But when i use Hyperterminal i did not obtain the login screen and in the application event viewer i got this message for Navision communication system service Object : MPHandler_SendtoNAS Error No : 80004005 Description : CAN NOT FIND PIPE: Assure the pipe server is started, check share name. If someone has an idea, i would appreciate. Thank you

This error occurs when the name of the pipes do not relate to the Company the Server is servicing. The ADCS Application Server keys ReceivePipeName and RequestPipeName in the Registry default to replypipe_CRONUS_International_Ltd__nas1 and requestpipe_CRONUS_International_Ltd__nas1 on installation. The Cronus_International_Ltd_ needs to be changed to the real company name.

I had exacly the same message and when I corrected the pipe details in the registry I then got the following message: The description for Event ID ( 110 ) in Source ( Navision VT100 Plugin ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Internal Error in Navision VT100Plugin ------------------------------------------------------------------------------------ Object : TCP Data Arrival Error No : 5B Description : Object variable or With block variable not set I am using Navision 3.70 under XP and believe that I am using the latest VT100 plugin - can anyone help

Hi, I had the same problem (TCP Data Arrival) Be sure to start services in this order: NAS Navision communication system service VT 100 plugin

Thanks for the tip Romeo - I tried this and it still did not work!!

I had this as well, for demo purposes i Changed the Company name in Navision to just CRONUS, and changed the pipe names accordingly, then rebooted my server and the services came up without errors.

It’s a strange problem. When we tried to connect with Hyperterminal to our database we had the TCP Data Arrival message. I tried everything but the error was still there. we changed NAS to connect to Cronus database and then everything worked fine. We changed again NAS to our database and now everything it’s ok.

I am having exactly the same problem - it took me AGES to get NAS to load properly and now I get the “TCP Data arrival” message when i try using hyperterminal. I have tried all sorts (including all the suggestions above) and still cannot get it to work

I will assume the problem is resolved but if it is not here is some information:


The codeunit 7702 MiniForm is using the codeunit 99.008.516 which is not included in the granule for ADCS but is included in the granule 99.008.500. That’s why it works ok with a 004 license or a 001 license containing Commerce Gateway. As of 28/05/2003 The C/CAPS granule ADCS ID 4640 has been updated and does now grant access to Codeunit 99.008.516, which should solve the problem.