ACSUri configuration settings error

Hi All,

I have installed NAV 2013 into a server and its installed completely. Development classic one is working very well. But when im trying to open RTC its shows following error

The value of the ACSUri configurations settings can not be empty.

I tried different ways to solve this but i couldn’t found answer. I tried re-install it but the error comes same way.

This is a server is in domain and credential type is Windows. I need to figure this out

This link might help you

Hi ,

thanks Amol. I have done all the things and Configure User Authentication was “Windows”. Still the error is standing same.

Hi Chamara, I encountered the same error, and was banging my head reinstalling, only to get the same error "The value for the ACSUri configuration settings cannot be empty.

I resolved this by editing the ClientUserSettings.config file found normally here C:\Users<username>\AppData\Roaming\Microsoft\Microsoft Dynamics NAV\70

Comment out . You should be able to proceed with RTC.

For details, check

Hope this helps