3.60 System Requirements

Could someone please tell me what system requirements are needed to make Attain 3.60 work to its full ability. For example, XML v4.0 is needed to make the new communication functions and objects work and compile properly. We think we have got everything but just to make sure that our clients are capable of using the product to its highest standard. Any suggestions?

Does your NTR give the specifications? [off and looking at the Partner site in North America…]